Skip to content
RED SAGSkills
medium10 pts · first answer countsdetection-engineeringsplunk-spl

Why tstats is faster in Splunk

A detection over 30 days of endpoint data is slow with a normal search. Why can `| tstats count from datamodel=Endpoint.Processes by Processes.process_name` be much faster?

Choose one answer

Discussion 0

Join free to post in the discussion.

Related questions